Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

J4.1.x compatibility - Bootstrap 5.x & Font Awesome 5.x etc.
(1 viewing) (1) Guest
Read user-guide, report bugs and discuss more
  • Page:
  • 1

TOPIC: J4.1.x compatibility - Bootstrap 5.x & Font Awesome 5.x etc.

J4.1.x compatibility - Bootstrap 5.x & Font Awesome 5.x etc. 3 years, 2 months ago #42703

Hi guys,
as far as I see from plugin description, Font Awesome 4.0.3 and Bootstrap are supported right now.
Please, When will Bootstrap 5 and Font Awesome 5 be supported ?
Last Edit: 1 year, 11 months ago by joomleb.

Re: Bootstrap 4 & Font Awesome 5 3 years, 2 months ago #42737

Dear Sir

The current, we don't have the plan update this plugin, we will inform for the client in our site.

thanks

Re: J4.1.x compatibility - Bootstrap 5.x & Font Awesome 5.x etc. 1 year, 11 months ago #46756

Hi guys,
I cannot find nothing in the Documentation page www.smartaddons.com/documentation/yt-shortcode/
Please, Is the latest version of YT ShortCode fully compatible with Joomla 4.1.x?
This would means that run on:
- Joomla 4.1.x
- PHP 8.1.x
- MariaDB 10.6
- Font-Awesome 5.x
- Bootstrap 5.x
- no jQuery

Re: J4.1.x compatibility - Bootstrap 5.x & Font Awesome 5.x etc. 1 year, 11 months ago #46759

  • thuygtn
Dear sir,

Please check this link:
www.smartaddons.com/joomla-extensions/yt-shortcode-joomla-plugin
YT shortcode is compatible with Joomla 4.x only.
About PHP 8.x , we haven't tested it, you should use PHP 7.4.
About others, we don't update it.

Thanks
  • Page:
  • 1
Time to create page: 0.20 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes