CRAZY Halloween Deal: 45% OFF for All Products & Subscriptions
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

"Please install Yt Plugin" problem YT framework
(1 viewing) (1) Guest

TOPIC: "Please install Yt Plugin" problem YT framework

"Please install Yt Plugin" problem YT framework 7 years, 7 months ago #2532

  • blog_elimu_pl
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Hi, I tried to install yours new free YT Framework template (from www.smartaddons.com/joomla/templates/template-showcase/item/248-yt-framework-web-platform-joomla-template)

but still I get alert "Please install Yt Plugin" - why? What I should install could you add a link for this plugin !
Last Edit: 7 years, 7 months ago by blog_elimu_pl.
The topic has been locked.
The following user(s) said Thank You: makhfiman

Re: "Please install Yt Plugin" problem YT framework 7 years, 7 months ago #2533

  • admin
  • OFFLINE
  • Administrator
  • Posts: 1081
  • Karma: 14
Join our Clubs to download our extensions and templates
The topic has been locked.

Re: "Please install Yt Plugin" problem YT framework 7 years, 7 months ago #2534

  • blog_elimu_pl
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
But if I'm not a club member but only free I can not download Yt Plugin: www.smartaddons.com/joomla/downloads/cat...gin-for-yt-framework

So ? How to use FREE Template, I dont'w want to be disappointed
Last Edit: 7 years, 7 months ago by blog_elimu_pl.
The topic has been locked.

Re: "Please install Yt Plugin" problem YT framework 7 years, 7 months ago #2535

  • admin
  • OFFLINE
  • Administrator
  • Posts: 1081
  • Karma: 14
Dear Paul

I am sorry. Please download here www.smartaddons.com/joomla/downloads/cat_view/44-free-templates/151-yt-framework

It is free
Join our Clubs to download our extensions and templates
The topic has been locked.

Re: "Please install Yt Plugin" problem YT framework 7 years, 7 months ago #2536

  • blog_elimu_pl
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Great now it's okey. Thanks that you helped me so quickly and add missing file to template category. It's should help also others.



I will try to describe your template on our Polish Joomla Blog -> blog.elimu.pl
Last Edit: 7 years, 7 months ago by blog_elimu_pl.
The topic has been locked.

Re: "Please install Yt Plugin" problem YT framework 7 years, 3 months ago #4243

I got this problem too, "INSTALL_YT_PLUGIN" appear after I installed the template
please fix it
The topic has been locked.
Moderators: phuongnt
Time to create page: 0.39 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes

H A L L O W E E N S A L E!

45% OFF

Everything at SmartAddons

Code: SPOOKY19