Hello Summer 35% OFF for All Products & Subscriptions!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeBlogYT FrameworkUpdate of YT Framework Plugin for Joomla 3.2.2
February.14.2014

Update of YT Framework Plugin for Joomla 3.2.2

First of all, we would like to say many thanks to our coding-team for their efforts on updating YT Framework Plugin to be compatible with Joomla version 3.2.2. Moreover, we are glad to inform that Smartaddons’ teams still keep updating other products to make sure that they meet all of customers’ expectation.
Update of YT Framework Plugin for Joomla 3.2.2

The update of Yt Framework Plugin ver 2.2.2 not only supports fixing errors of YT when upgrading to Joomla version 3.2.2, but also selecting a file template backend and is still waiting for your experience. Please ensure that you have checked on YT Framework Plugin area to update the latest version of this product automatically.

In case you forget steps of Installation and Update, click YT Framework Plugin guide to view more.

Enjoy your time with us!

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes