Buy One OpenCart Theme, Download One for Free!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

Akeba / Kickstart restore
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Akeba / Kickstart restore

Akeba / Kickstart restore 7 years, 2 months ago #3920

  • maknak
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Hi,

I have a problem with YT news_15 template because after restore I have blank page ( forntpage). I can access backstage. Was messing with this over 3 nights and found that when changed template to different site is alive.
website is www.furebody.ie .
So in other word I can't use YT news after restore.
I noticed that if I remove module gt_news then ytnew15 is alive but menu i vertical and has all submenus listed ( and there is no way to change it) . It look like 2 screens of menu lists and then after scrolling down you finally have a proper website.
Site is running fine - i did only test after restore on 2nd domain and xampp.
config and htaccess are changed if someone is asking.

Did you had this problem?
I know that is YT related as if you change to different default template it is working straight (no other changes are necessary).

Re: Akeba / Kickstart restore 7 years, 1 month ago #3966

  • loitt
  • OFFLINE
  • Platinum Boarder
  • Posts: 2222
  • Karma: 48
Hi maciek,

I think that maybe you changed somethings on your site before.

Could you send your site link to us?

Thanks
Ticket System | Join our Clubs to download our extensions and templates

Re: Akeba / Kickstart restore 7 years, 1 month ago #3973

  • maknak
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
www.futurebody.ie
But it is working fine. Problem is only after kickstart recovery.
I only changed logo position and background image.

Re: Akeba / Kickstart restore 7 years, 1 month ago #3982

  • loitt
  • OFFLINE
  • Platinum Boarder
  • Posts: 2222
  • Karma: 48
Hi maciek,

Please check the backup process again.

Maybe there are some errors in it.

Thanks
Ticket System | Join our Clubs to download our extensions and templates

Re: Akeba / Kickstart restore 7 years, 1 month ago #3994

  • maknak
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Hello Sa Supporter,
I did, after about 2-3 weeks of checking, restoring and so on I traced problem. One module GT_news which I placed at left+right position is causing that problem, I mean is in conflict with YT_news15 template.
When I disable it, page comes straight way.
when I change template (GT_news - is enabled like it was) - page comes straight away.

I didn't find any errors during backup that is why is strange (used multi configurations).
One time after restore I had some errors on white/blank page (something line 29 and something line 31) - didn't record them.

To be clear. I don't assault your template - I think it is very nice wordpess-joomla template:).

My question is maybe you are aware that some modules are causing conflicts.
In next month I'll replace this module and fit different one and than reply.
  • Page:
  • 1
Time to create page: 0.41 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes