Sj Remoz - Free eCommerce Joomla Template for VirtueMart!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

Problem with mobil XML and robots
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Problem with mobil XML and robots

Problem with mobil XML and robots 7 years, 5 months ago #3096

I sell backlinks on my page. They are all set corectly. But the crawler say "not correct linked" I ask the suppor an became an answer.

The crawler gets the mobile version of the webseite.
I dont Know why.

Crawler is: teliad.de/textlink_status_crawler/2.0

How cann I make a setting which send this crawler to the windows version and not to mobile version?

Sorry for poor english

Re: Problem with mobil XML and robots 7 years, 5 months ago #3097

  • loitt
  • OFFLINE
  • Platinum Boarder
  • Posts: 2222
  • Karma: 48
Hi Christoph Böhler,

could you explain your problem in detail?

Please send the screenshots to us if possible.

We will check it as soon as possible.

Thanks
Ticket System | Join our Clubs to download our extensions and templates

Re: Problem with mobil XML and robots 7 years, 5 months ago #3102

this template switch automatic between mobil.css (mobil device) and template.css (pc)
if the crawler comes he gets the mobil.xml
I think other crawler have the same problem. I have change the settings for all browsing devices on template.xml as a quick an dirty fix

Problem is in the mobil.xml are no positions for the partner modul.

2 answers are possibel

a) tell the automatic template switch Crawler = PC
b) create a position in mobil.xml where can the link-modul can be placed

(for the links I habe create a modul with the links called Partner)
Last Edit: 7 years, 5 months ago by Helden.

Re: Problem with mobil XML and robots 7 years, 5 months ago #3105

  • loitt
  • OFFLINE
  • Platinum Boarder
  • Posts: 2222
  • Karma: 48
Hi Christoph Böhler,

I think you configured the parameter "window layout" as mobile.xml

You can change it by choosing the the parameter "window layout" as main-left-right.xml or other layout which you want.

Please do the following steps:

- login

- Extensions--> Template Manager --> Yt News --> Layout Settings --> Window Layout (see the attached image).

Thanks
Attachments:
Ticket System | Join our Clubs to download our extensions and templates

Re: Problem with mobil XML and robots 7 years, 5 months ago #3112

I dont think so. This was the first place for me 2 check


Has the mobile layout "positions"? Can I include in the mobile Layout a postion? How?

Re: Problem with mobil XML and robots 7 years, 5 months ago #3113

  • loitt
  • OFFLINE
  • Platinum Boarder
  • Posts: 2222
  • Karma: 48
Hi Christoph Böhler,

could you submit the ticket to our ticket system?

We will check it as soon as possible
Ticket System | Join our Clubs to download our extensions and templates
  • Page:
  • 1
Time to create page: 0.39 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes