Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

mod_yt_k2frontpage not working
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: mod_yt_k2frontpage not working

mod_yt_k2frontpage not working 10 years, 7 months ago #2294

  • moses001
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I bought the yt_k2frontpage and I cant, never. Every time i enable the module it gives me the errors:

Warning: require_once(C:\wamp\www\royawalldominicana\components\com_k2\helpers\route.php) [function.require-once]: failed to open stream: No such file or directory in C:\wamp\www\royawalldominicana\modules\mod_yt_k2frontpage\assets\ytc_k2.php on line 17

Fatal error: require_once() [function.require]: Failed opening required 'C:\wamp\www\royawalldominicana\components\com_k2\helpers\route.php' (include_path='.;C:\php5\pear') in C:\wamp\www\royawalldominicana\modules\mod_yt_k2frontpage\assets\ytc_k2.php on line 17

If I disable the module everything's ok but I bought and I need to use it. Some body help me please, I'm using the joomla 1.5.x version.

Re: mod_yt_k2frontpage not working 10 years, 7 months ago #2300

Dear Keisy Polanco!
please submit a ticket, our team will help you to solve it
To submit a ticket, please click here. Join our Clubs to have all extensions
  • Page:
  • 1
Time to create page: 0.64 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes