Black Friday & Cyber Monday 2019 Sale: Up to 40% OFF Storewide & Extra Gift
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

TOPIC: Language file not installing

Language file not installing 8 years, 7 months ago #319

Hi,

Having problems with language file not installing all I see is the label not the text.

Have attached screenshot.

I am using version Joomla version 1.6.3 and only subscribes and downloaded this module on Friday 6th May 2011.

It happens on two different servers with completely different settings so its not ftp or any server setting that I can identify.

I really do hope that you respond a lot quicker than normal.

Martyn
Attachments:

Re: Language file not installing 8 years, 7 months ago #320

  • admin
  • OFFLINE
  • Administrator
  • Posts: 1081
  • Karma: 14
Dear spike1968

Please make sure that en-GB.mod_yt_content_slideshowiii.ini file is in language/en-GB folder
I think you missed this file

Thanks
Join our Clubs to download our extensions and templates

Re: Language file not installing 8 years, 7 months ago #321

Hi,

Nice to get a quick response, thankyou. Unfortunately this does not solve the problem. I had already uploaded the file and have done so again to make sure and it still does not show the language file.

Shouldn't this install with the module anyway?

Cheers
Martyn

Re: Language file not installing 8 years, 7 months ago #322

  • admin
  • OFFLINE
  • Administrator
  • Posts: 1081
  • Karma: 14
Dear spike1968

Very strange
Can you submit a ticket, send us admin account so that i can install and check this issue?

Thanks
Join our Clubs to download our extensions and templates

Re: Language file not installing 8 years, 7 months ago #323

Ticket already raised with a reference to this forum.

Re: Language file not installing 8 years, 7 months ago #324

Hi

Just sent this via tciket system, but no harm continuing here..

I do not want to give you an admin access as this would be a security risk. I am using your module which as you can see from the screenshot is not working.

mod_yt_news_scrollbar works fine on the same site, so it is not a server or install issue, there is obviously an issue with the code.

Martyn
Time to create page: 0.44 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.
Black Friday & Cyber Monday 2019 Sale: Up to 40% OFF Storewide & Extra Gift

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes