Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Joomla 4 update for EXP News Please
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Joomla 4 update for EXP News Please

Joomla 4 update for EXP News Please 1 month, 2 weeks ago #47780

Can any of the developers for the sj_expnews template answer this?

My logo works perfectly in this theme, undergroundpress.co.za and I really hate to go through thousands of templates just to find anything close to this.

Please support the update to Joomla 4 for this extraordinary template.

The main reason for this request is that PHP 8 or 8.1 throws out deprecated errors and warnings and the public can not access the site. See attached. (file attachments are not working).

So I fear the template may also be the reason for these errors.

I'm currently on Joomla 3.10 and still need to upgrade to 3.10.10

Thank you for reading.
Last Edit: 1 month, 2 weeks ago by FredE.

Re: Joomla 4 update for EXP News Please 1 month, 2 weeks ago #47781

Dear FredE,

Sj Expnews theme isn't updated to Joomla 4. Please use it on Joomla 3.10 and use PHP 7.2 or PHP 7.4

Thanks

Re: Joomla 4 update for EXP News Please 1 month, 2 weeks ago #47786

Thank you. I am aware of this.

The hosting company I am with is removing support for 7.4 and it will mean the end of the entire site unless I upgrade everything to work on 8.1 using Joomla 3.10.10. With that said, To fix the deprecated errors, I need an update on this theme so I can move to 4. I am not prepared to look for a new theme.

It looks like this theme isn't even compatible with 8.1 on Joomla 3.10.10.

So please let me know if your team will be upgrading this theme?
If not, please guide me to a new theme with a similar layout?

As I said, the theme works well with my logo and I am stuck without any way once the update to 8.1 is finalised and my hosting company stops using 7.4.

Thank you...

Re: Joomla 4 update for EXP News Please 1 month, 1 week ago #47795

Dear FredE,

We haven't updated the theme to Joomla 4 and haven't updated it on PHP 8.x also.

Thanks
  • Page:
  • 1
Time to create page: 0.42 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes