[FREEBIE #5] Sj TopDeal Joomla Template & Sj Super Catefory for Content
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

no link in menu
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: no link in menu

no link in menu 4 months, 1 week ago #36922

Hi,

after update template to verison 2.0,, pagebuilder to 3.2.4, and jooomla to 3.8.10 when I create new menu or edit existing menu I loose link in menu.
Also home page / pagebuilder page not working (show nothing in place where is page builder content)

I was update helix to last version and disable System - Extra Menu Params because menu is not workig if is enabled.

What is solution for menu problem and sp page builder problem?
Last Edit: 4 months, 1 week ago by neimar.

Re: no link in menu 4 months, 1 week ago #36923

UPDATE:
I find solution for page builder (delete file in template/html/sppagebuilder/default.php and frontpage is good.

There is still a problem with the menu.
I can not edit menus and create new ones because it displays an error.
When I turn off System - Extra Menu Params, then I can edit the menu but do not record the link in the menu (instead of a href put span) and the menu is not active, ie. linkovan.

Re: no link in menu 4 months, 1 week ago #36924

Dear neimar

Please send us the domain and admin, ftp account to check directly?

thanks

Re: no link in menu 1 month, 3 weeks ago #37266

I have the same error.

Did you find a fix?

Thanks.

Re: no link in menu 1 month, 2 weeks ago #37297

Dear neimar
you can update reinstall plugin system x menu params
dev.ytcvn.com/pkdownload/x_menu_params.zip
Thanks

Re: no link in menu 1 month, 2 weeks ago #37310

Hi.

There is problem with your template out of the box. It simply doesn't create clickable menus.
First I tried installing the template to my existing site. I tried everything but I couldn't make it work.
Then installed fresh Joomla! 3.8.12 and then installed the template and the mega menu module included. I cannot make menus clickable at all.
I'm using php 7.2.10. Maybe the problem is there?

Thanks.
  • Page:
  • 1
  • 2
Time to create page: 0.40 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now