Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Theme does not appear anything after installation.
(1 viewing) (1) Guest

TOPIC: Theme does not appear anything after installation.

Theme does not appear anything after installation. 5 years, 8 months ago #33061

Hi

The theme does not appear after installation has completed.

I'm tested on both Joomla 3.6 and 3.7 installation as well.

I believe quickstart pack can be displayed as demo theme one.

Is there any setting or configuration that I missed?

Thanks for your kind support.

Kyms

Re: Theme does not appear anything after installation. 5 years, 8 months ago #33104

Dear Kyms

your site have error: prntscr.com/f8sc7m
your site used: prntscr.com/f8sc0k
please update to 5.6
refer www.joomshaper.com/forums/sp-page-builder-gives-error

thanks
The following user(s) said Thank You: Kyms

Re: Theme does not appear anything after installation. 5 years, 8 months ago #33323

Kyms wrote:
Hi

The theme does not appear after installation has completed.

I'm tested on both Joomla 3.6 and 3.7 installation as well.

I believe quickstart pack can be displayed as demo theme one.

Is there any setting or configuration that I missed?

Thanks for your kind support.

Kyms

Dear anhqn, I have the same error as above.
This is the page I installed quickstart pack free 3.7
hotelservice247.com/index.php/en/
GUI demo: demo.smartaddons.com/#sj-thecool-free

Show me, how to interface like demo interface. Thank you.

Re: Theme does not appear anything after installation. 5 years, 8 months ago #33331

Dear hoangphuong

I checked your site like our demo. You can refer our document for this template to edit/configure it.

thanks

Re: Theme does not appear anything after installation. 5 years, 8 months ago #33332

When you check my interface, I removed and reinstalled 3.6.
Thank you, and hope you check out help me.

After installing, the module has a number of locked module.
"Error
Check-out failed with the following error: The user checking out does not match the user who checked out the item.
You are not permitted to use that link to directly access that page (#140)."
Show me how to fix it?

I have installed the language Vietnamese and French. But the language switch: english, french. Please show me how to display 3 languages?
thank you so much
Last Edit: 5 years, 8 months ago by hoangphuong.

Re: Theme does not appear anything after installation. 5 years, 8 months ago #33350

Dear hoangphuong

1. You can click check-in for the module to access: prntscr.com/fexhn9
or clear cache, session for your browser again.
2. You can enable this module Language Switcher in content_top2 position
Please refer the links:
www.templatemonster.com/help/joomla-3-x-configuration-multilanguage-site.html#gref

also, you can use the google translate module, so you don't need translate by manual. eg: extensions.joomla.org/extension/gtranslate/

thanks
Time to create page: 0.25 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes