CRAZY Halloween Deal: 45% OFF for All Products & Subscriptions
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

I couple site bugs
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: I couple site bugs

I couple site bugs 2 years, 11 months ago #29698

So for some reason the footer widget does not work properly. If you view my site now it shows the 4 custom menus on top of each other and breaks the actual footer instead of showing them inline. Can you help me fix this? prntscr.com/d5ac4d

Also I noticed you guys stylized everything but the Account page (Once logged in) is this something you can provide in the next update.

I am working on everything through the child theme, so files changes and/or added to child theme as well would be appreciated thanks
Last Edit: 2 years, 11 months ago by zcolman.

Re: I couple site bugs 2 years, 11 months ago #29700

  • thuyltt
  • OFFLINE
  • Administrator
  • Posts: 1096
  • Karma: 10
Dear sir,
Could you please let us know your Item Purchase Code of this theme?
You can refer guide in here:
www.magentech.com/documentation/how-to-get-themeforest-item-purchase-code/
We need to check it before supporting.

Thanks

Re: I couple site bugs 2 years, 11 months ago #29703

Sure thing here it is
Last Edit: 2 years, 11 months ago by zcolman.

Re: I couple site bugs 2 years, 11 months ago #29706

  • thuyltt
  • OFFLINE
  • Administrator
  • Posts: 1096
  • Karma: 10
Dear sir,
Please enter your purchase code in the website information box, it is not safe in this box, this box is public.

Thanks.

Re: I couple site bugs 2 years, 11 months ago #29711

  • thuyltt
  • OFFLINE
  • Administrator
  • Posts: 1096
  • Karma: 10
Dear sir,
I configed widget style for you, and your footer works now: prntscr.com/d5fmpt
Please check again.

Thanks.
The following user(s) said Thank You: zcolman

Re: I couple site bugs 2 years, 11 months ago #29732

Thanks for that duh sorry for making you take the time on this one.
  • Page:
  • 1
  • 2
Time to create page: 0.39 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!
Banner

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes

H A L L O W E E N S A L E!

45% OFF

Everything at SmartAddons

Code: SPOOKY19