Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

i have a blank white screan after reupload my site
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: i have a blank white screan after reupload my site

i have a blank white screan after reupload my site 1 year, 4 months ago #45250

the error shown in error reporting is

Warning: require_once(C:\inetpub\wwwroot\time/components/com_content/router.php): failed to open stream: No such file or directory in C:\inetpub\wwwroot\time\plugins\system\ytshortcodes\includes\shortcodes-func.php on line 13

Fatal error: require_once(): Failed opening required 'C:\inetpub\wwwroot\time/components/com_content/router.php' (include_path='.;C:\php\pear') in C:\inetpub\wwwroot\time\plugins\system\ytshortcodes\includes\shortcodes-func.php on line 13


so can help us

Re: i have a blank white screan after reupload my site 1 year, 4 months ago #45325

Dear sir,

Please check this file: components\com_content\router.php
it seems your site hasn't this file.

Thanks
  • Page:
  • 1
Time to create page: 0.20 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes