Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Multiple issues
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Multiple issues

Multiple issues 6 years, 11 months ago #32043

Hello again,
  1. I need your support for ”Create an account” botton which is not properly targeting the right page (you can check the error on the weblink I provided on a previous post). Please advice.
  2. I need your support to translate ”Categories” & ”Manufacturers” within SJ Filter for VirtueMart module
  3. I also need your support in order to display a product old price & actual price (instead a discount ammount as it is now). Is this possible?


Thank you in advance!

Re: Multiple issues 6 years, 11 months ago #32095

  • thuygtn
Dear sir,

Have you changed anything? I checked our demo, it still works fine now:
demo.smartaddons.com/templates/joomla3/sj-h2shop/index.php/en/my-account?view=registration

I tried prolad.neobiz.eu/index.php/component/users/?view=registration but it changed to
prolad.neobiz.eu/index.php/component/users/?view=login automatically

About second issue, please refer: www.smartaddons.com/forum/545-sj-revo/30532-how-to-change-default-value-#30547

About issue 3, we only used default form of Virtuemart, so it doesn't support display 2 prices

Thanks

Re: Multiple issues 6 years, 11 months ago #32138

thuygtn wrote:

Yes this is the problem! I did not changed anything but I had to install everything from zero (first a clean Joomla!, then the template, and so on,,,) since the quickstart package is too complicated for me to manage/adjust (is multilingual...etc.). But even from the start, the Register button link is pointing wrong. I have no idea how to fix this

For point nr.2 I followed your recommendations but the words Categories and Manufacturers are not changed automatically. Please advise.

Thank you in advance for your support.

Re: Multiple issues 6 years, 11 months ago #32147

  • thuygtn
Dear sir,

About registry, you should disable Seo and test it again.
About issue 2. please send your url + admin + ftp account when you reply, I will check and guide you

Thanks

Re: Multiple issues 6 years, 11 months ago #32149

Hello, I disabled the Joomla! SEO but the Register button is still pointing to Login page... I have no idea why. Please guide me further.

About the Translation issue, please find attached login details as you requested.
Thank you in advance for your support.

Re: Multiple issues 6 years, 11 months ago #32302

Dear meles

1. about register: i enabled this option: prntscr.com/ejpppi
please check again prolad.neobiz.eu/index.php?option=com_users&view=registration

2. I can't access ftp accpount. Please refer: www.smartaddons.com/forum/437-sj-filter-for-virtuemart/26805-translation#26824

Thanks
  • Page:
  • 1
Time to create page: 0.22 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes