Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

Quickstart package not working properly
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Quickstart package not working properly

Quickstart package not working properly 4 years, 8 months ago #31446

Hi developers,
I just subscribed to your JTC and I am interested on SJ H2Shop template. I downloaded the quickstart package but there are quite many errors on it. The website is looking OK but in the admin area are lots of issues. It seems that the K2 (and other ones) component has not been properly installed and is becoming accessible as Components submenu button after Extensions/Discover/Install procedure. But even so, it is not configurable and I get a blank screen instead of an options/settings page. The database also needs to be fixed and a "tmp" folder need to be manually created. Please check the package and fix these errors since I really need to work directly on quickstart version.

Thank you in advance and please let me know when I can download a proper quickstart package.

Re: Quickstart package not working properly 4 years, 8 months ago #31456

Dear meles

We checked our quickstart/our theme( SJ H2Shop template) don't use the K2 component.
and install our quickstart work normally.

Thanks

Re: Quickstart package not working properly 4 years, 8 months ago #31502

Well, thank you for your response but I still think that you might check the quickstart package. As I previously said, the Joomla CMS is identifying K2 as an improperly installed component via Extensions/Manage/Discover option and also folders on Joomla installation which are belonging to K2 component (Example: administrator/components/com_k2 ). I think it would be better to avoid having unused folders and/or files on a production website, especially on an online shop.
Please don't get me wrong, I really appreciate your work and designs but I just want to be sure that everything is properly installed and running.

Thank you again for your support.

Re: Quickstart package not working properly 4 years, 8 months ago #31541

Dear meles

Thanks for your comment. We will note this problem and update it as soon as.

thanks
  • Page:
  • 1
Time to create page: 1.18 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes
Quà Tết Cao Cấp Hộp quà tết Giỏ quà tết Túi quà tết