Crazy Christmas Offer: Save up to 50% OFF on Everything!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

a problem with a K2 component
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: a problem with a K2 component

a problem with a K2 component 3 weeks, 3 days ago #37560

i have a problem with all k2 component , i install a quickstart package

Strict standards: Non-static method K2SlickSliderBaseHelper::_cleanText() should not be called statically in C:\wamp\www\quick\modules\mod_sj_k2_slickslider\core\helper.php on line 310
Last Edit: 3 weeks, 1 day ago by arras.

Re: a problem with a K2 component 2 weeks ago #37646

Dear arras

Could you please let us know your Item Purchase Code of this theme? You can refer guide in here: www.smartaddons.com/documentation/how-to-get-themeforest-item-purchase-code/

We need to check it before supporting.
or you can enable this option prntscr.com/lpwygu

thanks

Re: a problem with a K2 component 2 weeks ago #37654

Hi , thanks ; this is my Item Purchase Code:
d590e959-5685-4f5b-80bd-3c7e034ebab0
please what is the problem with my template, or what i have install as version of wamp,

best regards
  • Page:
  • 1
Time to create page: 0.31 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now