Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Quickstart installation problem
(1 viewing) (1) Guest

TOPIC: Quickstart installation problem

Re: Quickstart installation problem 7 years, 11 months ago #23152

Please help i must continue my work!!!! i need quickstart work good!
The topic has been locked.

Re: Quickstart installation problem 7 years, 10 months ago #23295

The Quickstart installation stops at step 4 by installing the default sample data. I´m not able to finished the quickstart installation. It might be that the sample_data.sql file has one or more invalid statements.
When I take another sample data in the quickstart installation, such as block english sample data, the joomla installation works fine, and finished with step 5 remove installation folder.
The database type I used at the installation, was MySQLi.
The topic has been locked.

Re: Quickstart installation problem 7 years, 10 months ago #23411

Hi Friends, I also had the same problem, but what i did was to install the quickstart package directly on my Hosting server and then download it back to my local computer afterwards.

and as for the error message saying "No configuration file found.......exiting" it's because the configuration.php file is missing in your site folder. Just try try follow the installation method i have described above. hope it helps
The topic has been locked.

Re: Quickstart installation problem 7 years, 9 months ago #23618

  • wattaral
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Karma: 0
Same here, the QuickStart has finished installing Joomla but not the Template!
Trying to install the template manually unsuccessful: Template Install: Could not copy files from the files source!

Any clue?
The topic has been locked.

Re: Quickstart installation problem 7 years, 9 months ago #23633

Hi,

You need to make some adjustment to php.ini file.

I once have the same problem, but later got it resolved by changing some values in my Php.ini file.
The topic has been locked.

Re: Quickstart installation problem 7 years, 9 months ago #23634

Can you write me what adjustment?
The topic has been locked.
Time to create page: 0.23 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes