Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Quickstart installation problem
(1 viewing) (1) Guest

TOPIC: Quickstart installation problem

Re: Quickstart installation problem 7 years, 6 months ago #25507

I have been facing the same problem with installation Quick Start package of this template since I purchase it , I thought I am the only one who had this issue and didn't get any support from them and now I feel sad about that because I liked this template .

The fault that I got is shown below in the picture ,when I am trying to install Quick start package on WAMP local host.

Anyway buddies , if anyone could get the solution plz help us in this problem ... thanks a lot.
Last Edit: 7 years, 6 months ago by Aqeel.
The topic has been locked.

Re: Quickstart installation problem 7 years, 3 months ago #26336

Wow I see smartaddons takes your money and then does not answer any questions and don't give any answers or suggestions to a template that they create. This is really bad. Where is the support for your product. I have just purchased your templates and this is the first one I have decided to install and I cannot get it to install past the last page Default english GB (Sample Data)
it just keeps returning to this page. I am using your quickstart guide and nothing is successful. Can someone from smartaddons fix this problem or give us users a solution. I just see unsatisfied customers. This will be the last time I purchase anything from you. I have been using yootheme for years and had no problems. I have now started using JoomlUX we'll see how that goes as it is very similar to what you produce. I am not happy No response
ps: If I find the problem lies elsewhere I will come back and respond.
Last Edit: 7 years, 3 months ago by steven66. Reason: ps
The topic has been locked.

Re: Quickstart installation problem 7 years, 2 months ago #26613

Actually I am shocked they are in business. I paid for MONTHS of support and got no solution. The template never worked, they do not answer ticket or give basic support. The template should at least install but it does not, the YT framework issues are ridiculous and people have the same issues over and over with no resolution. It makes no sense to pay for "support".
The topic has been locked.

Re: Quickstart installation problem 7 years, 2 months ago #26615

THEY NEVER RESPOND. I PAID FOR MONTHS OF SUPPORT AND STILL DO NOT HAVE A FUNCTIONING TEMPLATE.
The topic has been locked.

Re: Quickstart installation problem 7 years ago #26850

Hello,
To every one who get issue with Quickstart installation.
Open your PHP.INI file and change values of theses variables to:

max_execution_time = 480

max_input_time = -1

This change will add time of your script execution. You know that the file which contains SAMPLE DATA is more than 7MB; this is to big to process so we increase the max executiom time of script.


Remarks: Please re-input initial value of these variables after installation.
Last Edit: 7 years ago by samleneveu.
The topic has been locked.
Time to create page: 0.27 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes