Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Wrong template version installing with quickstart package
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Wrong template version installing with quickstart package

Wrong template version installing with quickstart package 6 years ago #31513

Hello. We installed from the new quickstart package to the domain (see info)
However, the template version of the included/installed template is v1.0.0 instead of v2.0.0.
Moreover, when trying to manual update/reinstall v2.0.0 through the backend, a main error keeps poping up that the component.php file is not included int the SJ_Kay_sj_kay_template_j3.x_v2.0.0 file and stops the installation.

Please advise with necessary steps for a proper template update.
Thank you for your quick response.

Re: Wrong template version installing with quickstart package 6 years ago #31516

Dear
Please install latest version: sj_kay_quickstart_j3.6_v2.0.0.zip

About template version, we missed change version to 2.0.0 in template xml file
You can go to templates\sj_kay\templateDetails.xml and change to:
<version>2.0.0</version>

Thanks
  • Page:
  • 1
Time to create page: 0.35 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes