Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Language filter doesn't work properly after upgrade to joomla 3.4
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Language filter doesn't work properly after upgrade to joomla 3.4

Language filter doesn't work properly after upgrade to joomla 3.4 7 years, 11 months ago #23109

Hi guys,
first of all, sorry for my english, I'm not native.

After Joomla upgrade doesn't work language filter properly, specifically Home page. If you switch to another language, lets say from english to arabic (www.yourdomain.com/ar) and then you press home button, you get back english version (www.yourdomain.com) without "ar" on the end.
I guess It's issue somewhere in the template, if you switch to the origin template PROTOSTAR, the issue simply disappear. I tried overwrite language filter files from version 3.3.6 and after that it's working. So, I thought you should know. It could be incompatibility problem of many of your templates.
Tested on your Kay Quickstart, so you can try on your own.

Sincerely. Richard Vošický.
  • Page:
  • 1
Time to create page: 0.34 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes