Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Installation Problem
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Installation Problem

Installation Problem 7 years, 10 months ago #22002

Hi, I already bought world news joomla template , I'm trying to install it on my local machine but I got a problem which is the installation stuck on creating tables step like the attached picture. I searched for a solution and found some but none of them works for me including changing the engine and change the maximum php time. Also I tried to use different local servers Wamp and Xampp but still not working, Please I'm really in hurry and hopefully can fine the solution here. Thank you


Attachment Untitled.png not found

Last Edit: 7 years, 10 months ago by moh_tech.
The topic has been locked.

Re: Installation Problem 7 years, 10 months ago #22025

  • usersmart1
  • OFFLINE
  • Moderator
  • Posts: 1365
  • Karma: 20
Dear moh_tech,

For the issue relates to the installaton, please refer some tips at this link:
www.smartaddons.com/blog/item/1035-joomla-quickstart-package-installation-problems-and-solutions

Thanks & regards!
The topic has been locked.
The following user(s) said Thank You: moh_tech

Re: Installation Problem 7 years, 1 month ago #25624

t give you a link to it except "In Joomla installation folder, go to: installation / views / ftp
Open file: 'view.html.php' rename the class' ınstallationviewftp 'to' ınstallationviewftp '' I've tried everything not help
The topic has been locked.

Re: Installation Problem 6 years, 2 months ago #28858

I even have a problem which the installation, stuck on creating tables
And i have test all the trix

It´s seems to be all ecommerce templates here on your site.

Tanks for helping
Last Edit: 6 years, 2 months ago by Jogge.
The topic has been locked.

Re: Installation Problem 6 years, 2 months ago #28861

  • thuyltt
Dear Jogge,
Please go to PHP.ini file, change display_errors = On to display_errors = Off
restart Apache. Then reinstalling the quickstart again.
Or
Please go to installation/index.php find code:
define('_JEXEC', 1);
=>Edit to:
define('_JEXEC', 1);
ini_set('display_errors', 'Off');

Thanks.
The topic has been locked.

Re: Installation Problem 6 years, 2 months ago #28863

Big Thanks thuyltt

That did it now i can install

Jogge
The topic has been locked.
  • Page:
  • 1
Time to create page: 1.08 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes