SAVE 30% OFF on New Purchases, Renewals - No Minimum!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

Error Running Site After Installing Template
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Error Running Site After Installing Template

Error Running Site After Installing Template 4 years, 4 months ago #23090

Hi,

I am installing the template from the beginning including extensions and I get the following error.

ERROR
--------------------
Warning: DOMDocument::load(): I/O warning : failed to load external entity "/opt/lampp/htdocs/mzuzuonline/templates/sj_perty/layouts/main-left-right.xml" in /opt/lampp/htdocs/mzuzuonline/plugins/system/yt/includes/site/lib/yt_renderxml.php on line 39

structure or name of file: main-left-right.xml is not exactly

I am using Joomla 3.4. Please help.

Thanks

Re: Error Running Site After Installing Template 4 years, 3 months ago #23476

Hi
I faced the same problem, are you found any solution?
please tell me.

Re: Error Running Site After Installing Template 4 years, 3 months ago #23477

Hi. You need to set the template layout in the template manager and it should work.

Cheers!

Re: Error Running Site After Installing Template 4 years, 3 months ago #23479

I set the default layout to main-right, but the problem still exist

Re: Error Running Site After Installing Template 4 years, 3 months ago #23480

I found the solution in this link
www.nulled.cc/threads/244947/
Just open the file "templates\sj_financial\includes\frame_inc.php"
and edit
if( count($overrideLayouts)>=1 ) {
to
if( count($overrideLayouts)>1 ) {
without =

Re: Error Running Site After Installing Template 3 years, 9 months ago #26174

Tried this and it did not work. Any other suggestions?
  • Page:
  • 1
Time to create page: 0.44 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!
SAVE 30% OFF on New Purchases, Renewals - No Minimum

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes