Buy One OpenCart Theme, Download One for Free!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

Thumbnail image not showing
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Thumbnail image not showing

Thumbnail image not showing 4 years, 10 months ago #21508

  • Ikziehet!
  • OFFLINE
  • Single Product
  • Junior Boarder
  • Posts: 24
  • Karma: 0
Hi! I have set up the sj video box in right position.
For the thumbnail images, I have a problem.

the thumbnail image images/***/***/***.jpg is generated as /images/***/***/***.jpg

Hence, an extra slash forward is generated.
How can i remove the slash before images so that the image will show up in the site? Thank you.

Re: Thumbnail image not showing 4 years, 10 months ago #21525

  • Ikziehet!
  • OFFLINE
  • Single Product
  • Junior Boarder
  • Posts: 24
  • Karma: 0
The people from SmartAddons -the service is very good indeed- attended me on the fac that I was missing an udnerscore in the path (one of my maps was video_images, and I mistakenly typed video-images) that solved it!
  • Page:
  • 1
Time to create page: 0.37 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes