Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest
User guides, update and bug fixes

TOPIC: Add Image not work

Re: Add Image not work 5 years, 11 months ago #31961

Dear ben06100

Did you install our quickstart package or template package?
I tried to check this issue with default template and have error: Call to undefined function displayImagePackOption()

Thanks

Re: Add Image not work 5 years, 11 months ago #31962

dear

i install with quickstart

what the solution you think?

Re: Add Image not work 5 years, 11 months ago #31964

Dear ben06100

Did you update the version of joomla and Adsmanagers component

Thanks

Re: Add Image not work 5 years, 11 months ago #32049

Hi
i look in your demo sj live and i look you have the same problem?

its a general problem or what?

thanks

Re: Add Image not work 5 years, 10 months ago #32109

Dear ben06100

I can't access to your admin and ftp account.
Yes, our demo have the same this issue. To fix this issue: the upload button image in: prntscr.com/dxjrtb
\templates\sj_live\html\com_adsmanager\edit\default.php

$document->addStyleSheet($baseurl.'components/com_adsmanager/js/plupload/jquery.plupload.queue/css/jquery.plupload.queue.css');
$document->addScript($baseurl.'components/com_adsmanager/js/plupload/plupload.full.js');
$document->addScript($baseurl.'components/com_adsmanager/js/plupload/jquery.plupload.queue/jquery.plupload.queue.js');
$lang = JFactory::getLanguage();
$tag = $lang->getTag();
$tag = substr($tag,0,strpos($tag,'-'));
if (file_exists(JPATH_BASE."/components/com_adsmanager/js/plupload/i18n/{$tag}.js"))
$document->addScript($baseurl."components/com_adsmanager/js/plupload/i18n/{$tag}.js");

i fixed for other client here: divar.gachsaran.com
www.smartaddons.com/forum/405-sj-live-template/31574-image-upload-on-adsmanager-on-template-sj-live-not-working#31705

If you update version of this Adsmanagers component after install quickstart, maybe your site have error:
"I tried to check this issue with default template and have error: Call to undefined function displayImagePackOption()"
please use the old version of this component when install quickstart.

Thanks
Time to create page: 0.28 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes