Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Can't update to yt shortcode version 3.0
(1 viewing) (1) Guest
Read user-guide, report bugs and discuss more
  • Page:
  • 1

TOPIC: Can't update to yt shortcode version 3.0

Can't update to yt shortcode version 3.0 8 years, 4 months ago #27359

Joomla 3.4.8
I have version 1.2.4 installed with SJ University II template. I tried to update with extensions update but i get the message "There are no updates available at the moment. Please check again later".

Re: Can't update to yt shortcode version 3.0 8 years, 4 months ago #27395

  • thuyltt
Dear sir,
Please don't update this plugin, the template is not compatible with yt shortcode version 3.0, now we don't update this template with yt shortcode version 3.0.
if you update it, it can make errors in your site.

Thanks.
  • Page:
  • 1
Time to create page: 0.20 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes