CRAZY Halloween Deal: 45% OFF for All Products & Subscriptions
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

You do not have sufficient permissions to access this page.
(1 viewing) (1) Guest
Here are user guides and bug fixes...
  • Page:
  • 1

TOPIC: You do not have sufficient permissions to access this page.

You do not have sufficient permissions to access this page. 5 years, 7 months ago #17727

Hi,
After installation SW_Chamy_sw_chamy_quickstart_v1.0.0.zip party starts up, but I can not log in to the admin, I have a message: "You do not have sufficient permissions to access this page."
Please help
Thx

Re: You do not have sufficient permissions to access this page. 5 years, 7 months ago #17747

  • yennt
  • OFFLINE
  • Moderator
  • Posts: 1365
  • Karma: 20
Dear Adam Kubanski,

We could not access to FTP, but you could check file config.php:
<?php
/** WordPress's config file **/
/** http://wordpress.org/   **/

// ** MySQL settings ** //
define('DB_NAME', 'madeupname');     // The name of the database
define('DB_USER', 'madeupuser');     // Your MySQL username
define('DB_PASSWORD', 'madeuppw'); // ...and password
define('DB_HOST', 'mysql.yoursite.com');     // ...and the server MySQL is running on
// Change the prefix if you want to have multiple blogs in a single database.
$table_prefix  = 'wp_';   // example: 'wp_' or 'b2' or 'mylogin_'


In your database, using phpMyAdmin, check that the tables all begin with the same prefix that you have in your wp-config.php. For example if you changed your table prefix to "b2", the tables would be "b2_commentmeta", b2_comments", etc.
Also, you have to check inside two tables to see that certain field names are also changed. So, using the same prefix as above, in b2_options, the field wp_user_roles has to be changed to b2_user_roles. And in the b2_usermeta table, the fields wp_capabilities, wp_user_level, wp_user-settings, wp_user-settings-time, and wp_dashboard_quick_press_last_post_id should all have the prefix b2_ instead of wp_.

And lastly, within your database, look at the values in the wp_usermeta table as follows:

wp_capabilities should be a:1:{s:13:"administrator";s:1:"1";}

wp_user_level should be 10

Thanks & regards!
  • Page:
  • 1
Time to create page: 0.35 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!
Banner

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes

H A L L O W E E N S A L E!

45% OFF

Everything at SmartAddons

Code: SPOOKY19