Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Shortcode & Module Suffix Not Working
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Shortcode & Module Suffix Not Working

Shortcode & Module Suffix Not Working 8 years, 6 months ago #15311

Hi, First of all, I must say thank you and very great work for your templates and the YT Framework, I have tried mostly all other templates and their framework but till now, non of them could fit my website, I am using Cobalt CCK and it does just fit my entire website, all other templates were destroying my website layout.

However, we are having some small, yet very important issues:

1. Trying to use shortcodes in a custom html module as per the plugin but get the real code on the website frontpage without any content, as an example, if I add the code:

[social type="facebook" color="yes"]http://www.facebook.com[/social]


It remain the same code on the frontpage without any effect or content. Yes, I am using the latest plugin version YT Framework 2.2.1 and YT Shortcodes 1.0.6. on a Joomla 3.2.1 website.

2. Trying to use the module Module Class Suffixes provided on the demo site, only two seems to work, as an example, the 'title4' works fine but 'title3' and many others are not working at all, and yes, I am adding the space ( title3) before the suffix but still not working.

3. I have tried to install the Quickstart as well to see how the modules class suffixes work and shortcodes as well, but you may see the quickstart installation on the link www.golfmediaplus.com/test it's all broken layout, only links and images are showing!

Please note that I am using Joomla 3.2.1 for all above mention websites and issues, if you may please just have a look at these issues as soon as possible, that would help me very much as we need to launch our website very soon.

P.S. I have also sent a business partnership proposal through your ticket system, please review it and get back to me as soon as possible as this is very urgent.

Re: Shortcode & Module Suffix Not Working 8 years, 6 months ago #15351

Dear Tomy Francois,

1. Please go to Extensions -> Module Manager: Module Custom HTML -> Options -> Prepare Content -> chose Yes

2. Please refer to how the modules class suffixes work in www.golfmediaplus.com/test
If it don't work on www.golfmediaplus.com, Could you please tell me the name of module which you use suffix "title3"?

3. Your site (www.golfmediaplus.com/test) is conflict jquery. We fixed it. Please check www.golfmediaplus.com/test

Thanks!
  • Page:
  • 1
Time to create page: 0.59 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes