Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

So many Strict Standards errors
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: So many Strict Standards errors

So many Strict Standards errors 8 years, 6 months ago #15043

I have just signed up and paid for a Developer license and installed SJ Financial using the quickstart file.
J3.2
YT 2.2.1
Kunena 3.0.03

When going to Kunena there are 8 Strict Standard errors coming up. I have read all the forums about turning off reporting in php.ini but I don't have access to this on my hosting and it should really be fixed rather than hiding the errors.

If I set "Enable Debug Mode" to No on Kunena the errors go away but the forum then looks ugly and not as the template I sign up to use.

Please help.

Re: So many Strict Standards errors 8 years, 6 months ago #15112

Dear Tom Faull,

Please comment all E_STRICT in php.ini. You can contact with your hosting provider to get help.

Thanks!

Re: So many Strict Standards errors 8 years, 6 months ago #15139

Thanks for the reply.

My host has said all reporting is turned off and standard and inspecting php.ini confirms this.
They added:

It looks like you're overriding that setting here:
./public_html/includes/framework.php:
ini_set('display_errors', 1);


However I have tried setting that to 0 insread of 1 and it doesn't change anything.

Is there a way to get the forum looking correct with the Financial template and Kunena debug set to off?

Re: So many Strict Standards errors 8 years, 6 months ago #15182

Dear Tom Faull,

Could you please send your site account to us? We will check directly.
For the security reason, please enter your site account in
Require Help
From Staff + Mod/Admin?


Thanks!

Re: So many Strict Standards errors 8 years, 6 months ago #15184

Thanks, have filled in with details.

Re: So many Strict Standards errors 8 years, 6 months ago #15186

Dear Tom Faull,

Because Kunena is set enable the Debug Mode, we disabled it in Components -> Kunena Forum -> Configuration -> Set 'No' in Enable Debug Mode.

Thanks!
  • Page:
  • 1
  • 2
Time to create page: 0.58 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes