Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

[SOLVED] jQuery version issue
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: [SOLVED] jQuery version issue

[SOLVED] jQuery version issue 8 years, 4 months ago #11291

Hi....
This module not function on SJ Worldnews.. this message appear


The Current Version of jQuery:1,5
Please update your jQuery Version to min. 1.7 in Case you wish to use the Revolution Slider Plugin

So.. how to upgrade jQuery > 1.5?

Thanks a lot.
The topic has been locked.

Re: jQuery version issue 8 years, 4 months ago #11324

Dear zohari hari,

You can download JqueryEasy plugin, then install in your site, enabled it and configure to load only Jquery, version is 1.7 or 1.8.

Thanks
The topic has been locked.
The following user(s) said Thank You: zohari

Re: jQuery version issue 8 years, 4 months ago #11433

Done. Thanks.
The topic has been locked.
  • Page:
  • 1
Time to create page: 0.38 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Black Friday Sale

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes