SAVE 30% OFF on New Purchases, Renewals - No Minimum!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

[SOLVED] sj_me_quickstart issue
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: [SOLVED] sj_me_quickstart issue

[SOLVED] sj_me_quickstart issue 5 years, 7 months ago #14896

Hello admins
I have downloaded the SJ_Me_sj_me_quickstart_j31_v1.0.2 but the unexpected thing is the website was empty like I have downloaded the joomla 3 package without anything else refer to this template
but when I checked in the files in the server all the files of your SJ_Me_sj_me_quickstart_j31_v1.0.2 is there
so I was wandering what's wrong with that
note: I have downloaded so many quick templates and they were working perfectly but this template isn't even in the local server
I hope you could tell me what to do because if I have started from the beginning it's going to take along time and it is some how complected and the guide of the template isn't detailed like some other websites like joomlart.com

Thanks in advanced for your help and I hope you could put the full guide description for all of your templates so the questions could be decreased from all of your members and the number of your members will increase because you have amazing templates and helpful team

My best regards
The topic has been locked.

Re: sj_me_quickstart issue 5 years, 7 months ago #14965

Dear Ibrahim Yahya,

We've checked and see the quickstart package works normally. Please try again with our guide in here :www.smartaddons.com/joomla/templates/template-user-guides/262-how-to-install-a-quickstart-package
If you have any problem, please let us know.

Thanks!
The topic has been locked.

Re: sj_me_quickstart issue 5 years, 7 months ago #15088

thanks for your effort
but I have done all that, and it's not my first time to set-up a quick package but it's my first time I face this problem
everything was normal and all the files in server are there but when I go to the control panel I don't see all the extensions, plug-ins and tools that they suppose to be ready and all I have to do is just to modify them and enable them
I have to re-upload the template and all other extensions myself and that isn't going to help because they didn't give us the full codes they used in the guide
I hope you got what I mean
thanks in advanced
The topic has been locked.

Re: sj_me_quickstart issue 5 years, 7 months ago #15167

Dear Ibrahim Yahya,

Please refer to www.smartaddons.com/joomla/templates/template-user-guides/808-how-to-install-joomla-quickstart

If you want to install on localhost, you just need only unzip quickstart package into the folder you want to place your code.

Thanks!
The topic has been locked.
The following user(s) said Thank You: Ibrahim

Re: sj_me_quickstart issue 5 years, 7 months ago #15412

Thanks the problem is solved
The topic has been locked.
  • Page:
  • 1
Time to create page: 0.36 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!
SAVE 30% OFF on New Purchases, Renewals - No Minimum

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes