Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Article not opening...
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Article not opening...

Article not opening... 10 years, 9 months ago #12440

  • cbeyer
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
So, in my Carousel, I have it set to pull articles from a specific category... and the Carousel pops up on my homepage, as expected. However, when I click on the article... nothing happens.

The url does change, it changes from www.homepage.com to www.homepage.com/category/article-title... but that page is an exact clone of my homepage... all the modules are present, including the Carousel (which is only slated for the homepage).

What I envision happens is that the article title is clicked and the article opens up. But this is not the case... and yes, I have used advanced module manager to exclude errant articles without menu associations from having modules assigned to them.

Why is this happening and what needs to be done to correct it?
  • Page:
  • 1
Time to create page: 0.19 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes