Crazy Christmas Offer: Save up to 50% OFF on Everything!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

module error when upgrading to Joomla 3.9.1
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: module error when upgrading to Joomla 3.9.1

module error when upgrading to Joomla 3.9.1 1 week, 5 days ago #37665

Good day!
I installed the sj_flooring template via quickstart. Installed version is 3.9.0.
Everything was fine.
Before installing joomla 3.9.1 everything was clean, all extensions were updated.
After upgrading to version 3.9.1, an error popped up in the module Sj Gallery Pro:

Warning: require_once(/home/httpd/vhosts/ckzc.ru/httpdocs/libraries/joomla/filesystem/folder.php): failed to open stream: No such file or directory in /home/httpd/vhosts/ckzc.ru/httpdocs/modules/mod_sj_gallery_pro/core/helper.php on line 12

Fatal error: require_once(): Failed opening required '/home/httpd/vhosts/ckzc.ru/httpdocs/libraries/joomla/filesystem/folder.php' (include_path='.:/usr/share/pear:/usr/share/php') in /home/httpd/vhosts/ckzc.ru/httpdocs/modules/mod_sj_gallery_pro/core/helper.php on line 12
  • Page:
  • 1
Time to create page: 0.31 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now