Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

[Solved] Sometimes display the image, sometimes not
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: [Solved] Sometimes display the image, sometimes not

[Solved] Sometimes display the image, sometimes not 9 years, 8 months ago #19995

Hello,

I have a problem with the slide.

Addy :
ced-info.be/so/index.php/prestations

Whn the slide starts I have the 3 images. Then when it start sliding the new article doens't display the image. But, when it has slided 3 times then all the pictures are displayed.


What should I do ?
The topic has been locked.

Re: Sometimes display the image, sometimes not 9 years, 8 months ago #20010

  • SA Thuy
Dear Cédric Haubourdin,


Please go to the file your_site/modules/mod_sj_article_slider/assets/css/slider.css and find:
.container-slider .slider .item img {
    vertical-align: middle;
    width: 100%;
}


=> Edit to:
.container-slider .slider .item img {
    opacity: 1 !important;
    vertical-align: middle;
    width: 100%;
}


Thanks
The topic has been locked.

Re: Sometimes display the image, sometimes not 9 years, 8 months ago #20011

Its working

Thanks you !
The topic has been locked.
  • Page:
  • 1
Time to create page: 0.20 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes