Happy Children's Day 2020! Up to 50% OFF Storewide!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

Backend not the same as on a previous site.
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Backend not the same as on a previous site.

Backend not the same as on a previous site. 3 years, 1 month ago #32831

I have installed the sj k2 slider module on another site that I have done. In the backend the tabs for the module are:
module description menu assignment module permissions source options item options image options effect options advanced

I just purchased the module again to work with another site i am doing. Not using a smartaddons template. I installed the extension. When i add a new module and select the sj-k2-slider, now in the back end I only see the following tabs:

Module Description Menu Assignment Module Permissions Source options,

I'm testing on a local server, Wamp, so i can't give you login info to check. Sorry.

Re: Backend not the same as on a previous site. 3 years, 1 month ago #32834

Dear leschuler

Please send us the admin and ftp account in the website information box to check directly?

Thanks

Re: Backend not the same as on a previous site. 3 years, 1 month ago #32846

Sorry, i'm in a test environment, WAMP, not a production site. So no info. It's just that it was missing some tabs on the backend. Think it's because of not being live? you would think though that the extension would all be there regardless of if it's installed on localhost or www site. Thoughts?

Lance

Re: Backend not the same as on a previous site. 3 years, 1 month ago #32855

Dear leschuler

I tried to installed this module, it full the options: prntscr.com/f0whdm
did you install this version: mod_sj_k2_slider_j3x-res_v3.1.0.zip

Thanks

Re: Backend not the same as on a previous site. 3 years, 1 month ago #32857

well, not sure what happened, but it cleared and now is showing properly. I cleared all my cache, but joomla and browser. So no worries. Thanks for the reply.

Re: Backend not the same as on a previous site. 3 years ago #32936

Dear leschuler

If you have any the problem, please contact us.

thanks you.
  • Page:
  • 1
Time to create page: 0.40 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.
Happy Children's Day 2020! Up to 50% OFF Storewide

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes