Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest
New Ideas, Report Bugs, Userguide,...
  • Page:
  • 1
  • 2

TOPIC: [SOLVED] Pictures do not show

[SOLVED] Pictures do not show 9 years, 7 months ago #2437

  • alamdi
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Hello,

I installed a Model
But pictures do not show or see it in the main Model

Why???

Thanks

Attachment alamdi.jpg not found

The topic has been locked.

Re: Pictures do not show 9 years, 6 months ago #2739

  • loitt
  • OFFLINE
  • Platinum Boarder
  • Posts: 2222
  • Karma: 48
Dear moh alamdi,

Could you send me your site address?

Thanks!
Ticket System | Join our Clubs to download our extensions and templates
The topic has been locked.

Re: Pictures do not show 9 years, 5 months ago #3405

  • Benedetti
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I just bought the program and the image do nos show, What is the problem?

the url of the slide is: www.hemisferioderecho.org/hdnew/

Thank you for your attention

Attachment slide.jpg not found

The topic has been locked.

Re: Pictures do not show 9 years, 5 months ago #3516

  • loitt
  • OFFLINE
  • Platinum Boarder
  • Posts: 2222
  • Karma: 48
Hi Xavier Contreras,

maybe the parameter "Media Elements" is set as "image" in the Advanced Options tab in the module configuration, the images are not shown in the module.

If you insert images in the text field, you should enter the "text" into "Media Elements" (see the attached image).

Please check your site again.

Thanks
Attachments:
Ticket System | Join our Clubs to download our extensions and templates
The topic has been locked.
The following user(s) said Thank You: Benedetti

Re: Pictures do not show 8 years, 10 months ago #5982

  • dolmenhir
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I have the same problem : pictures not show...
=>
I insert images in image field, so in the module parameters I let "image"... is it right ?
In frontend, the module don't show imageq, just a default icon for a broken link... and if I ask the image's url I can see there is a problem :
- the module tries to get the image from the absolute pathway, at the root level of my hosting, not at the level where joomla is installed.

I have this value :
www.wiiplayers.fr///homez.303/wiiplaye/www/cache/mod_sj_zoo_slideshowii/02a79ab4d87bcbefc93bbb2ffd396c2c.jpeg

but my website is inside the www folder
and there's not a mod_sj_zoo_slideshowii folder inside the cache folder

Thank to help me.
The topic has been locked.

Re: Pictures do not show 8 years, 10 months ago #5984

  • dolmenhir
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
When I set "none" to the Thumbnail mode parameter, the images are showed
So, it seems that the problem is coming from the resizing process...
The topic has been locked.
  • Page:
  • 1
  • 2
Time to create page: 0.42 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes
Quà Tết Cao Cấp Hộp quà tết Giỏ quà tết Túi quà tết