Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Not working in Joomla 2.5.4 ?
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Not working in Joomla 2.5.4 ?

Not working in Joomla 2.5.4 ? 9 years, 6 months ago #3353

Greetings.

I have downloaded and installed: Yt Mega K2 Items II (Yt Mega K2 Items II for Joomla 1.5 and Joomla 1.7)

on: -
Joomla version: 2.5.4
K2 Version: 2.5.6


According to the product page, this module should work in Joomla 2.5. However, in the downloads section there is no mention of Joomla 2.5, Latest version mentioned is 1.7. so I downloaded and installed that version (Yt Mega K2 Items II for Joomla 1.5 and Joomla 1.7 )

It however gives the following error when published:


Yt Mega K2 Items II

( ! ) Deprecated: Call-time pass-by-reference has been deprecated in C:\wamp\www\BNIWebsite\modules\mod_yt_megak2itemsii\lib\ytmegaiik2reader.php on line 188
Call Stack
# Time Memory Function Location
1 0.0009 706968 {main}( ) ..\index.php:0
2 0.7096 23025232 JSite->render( ) ..\index.php:48
3 1.2687 33063896 JDocumentHTML->render( ) ..\application.php:272
4 1.2687 33063896 JDocumentHTML->_renderTemplate( ) ..\html.php:433
5 1.7737 38163816 JDocumentHTML->getBuffer( ) ..\html.php:655
6 1.7737 38164432 JDocumentRendererModules->render( ) ..\html.php:371
7 1.8983 41085984 JDocumentRendererModule->render( ) ..\modules.php:39
8 1.8985 41095608 JModuleHelper::renderModule( ) ..\module.php:106
9 1.9018 41182168 include( 'C:\wamp\www\BNIWebsite\modules\mod_yt_megak2itemsii\mod_yt_megak2itemsii.php' ) ..\helper.php:175
10 1.9099 41230096 YtMegaII->getData( ) ..\mod_yt_megak2itemsii.php:43
11 1.9099 41230096 YtMegaII->_loadData( ) ..\ytmegaii.php:112
12 1.9099 41230096 YtMegaII->_getReader( ) ..\ytmegaii.php:25

( ! ) Deprecated: Call-time pass-by-reference has been deprecated in C:\wamp\www\BNIWebsite\modules\mod_yt_megak2itemsii\lib\ytmegaiik2reader.php on line 190
Call Stack
# Time Memory Function Location
1 0.0009 706968 {main}( ) ..\index.php:0
2 0.7096 23025232 JSite->render( ) ..\index.php:48
3 1.2687 33063896 JDocumentHTML->render( ) ..\application.php:272
4 1.2687 33063896 JDocumentHTML->_renderTemplate( ) ..\html.php:433
5 1.7737 38163816 JDocumentHTML->getBuffer( ) ..\html.php:655
6 1.7737 38164432 JDocumentRendererModules->render( ) ..\html.php:371
7 1.8983 41085984 JDocumentRendererModule->render( ) ..\modules.php:39
8 1.8985 41095608 JModuleHelper::renderModule( ) ..\module.php:106
9 1.9018 41182168 include( 'C:\wamp\www\BNIWebsite\modules\mod_yt_megak2itemsii\mod_yt_megak2itemsii.php' ) ..\helper.php:175
10 1.9099 41230096 YtMegaII->getData( ) ..\mod_yt_megak2itemsii.php:43
11 1.9099 41230096 YtMegaII->_loadData( ) ..\ytmegaii.php:112
12 1.9099 41230096 YtMegaII->_getReader( ) ..\ytmegaii.php:25




Any ideas why this is?
Does this module really work on Joomla2.5?

Please help.

Thanks

Re: Not working in Joomla 2.5.4 ? 9 years, 6 months ago #3455

  • loitt
  • OFFLINE
  • Platinum Boarder
  • Posts: 2222
  • Karma: 48
Hi Damian Martin,

I think that your host is not supported the reference here.

Please opening the ytmegaiik2reader.php file in "your_site/modules/mod_yt_megak2itemsii/lib", remove the "&" before $rows[$k]->description on line 188

Thanks
Ticket System | Join our Clubs to download our extensions and templates
  • Page:
  • 1
Time to create page: 0.40 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Black Friday Sale

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes