Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Navigation link doesn't go to article
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Navigation link doesn't go to article

Navigation link doesn't go to article 11 years, 9 months ago #3926

  • roadsider
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
On our pre-release site, I have this module installed, but I have a couple of problems I can't solve myself.

One: Items on the navigation menu do not take the visitor to the linked article, but it does change the main image.

Also, when you click on the link to one of the articles in the Main image, it shows the article on the home page. (see attachment). The other four correctly go to the article itself inside the site. Please help.

You can see the site at brynmawrpres.pairserver.com/mainsite/index.php


Attachment MakeaJoyfulNoise.jpg not found

Last Edit: 11 years, 9 months ago by roadsider.

Re: Navigation link doesn't go to article 11 years, 9 months ago #3938

  • loitt
  • OFFLINE
  • Platinum Boarder
  • Posts: 2222
  • Karma: 48
Hi RANDY GARBIN,

1. Could you explain "Items on the navigation menu do not take the visitor to the linked article, but it does change the main image" in detail?

2. You have to create some menu items which are assigned to content categories chosen the module configuration (see the attached image).

You will see the article page at that time.

Thanks
Attachments:
Ticket System | Join our Clubs to download our extensions and templates

Re: Navigation link doesn't go to article 11 years, 9 months ago #3971

  • roadsider
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
RE #1: When you click on a navigation item in the module, all it does is change the main image. I'm using Style 2. Can I make it instead link to the actual story?

For instance, when I click on "Worship with Us", it stops the slide show and immediately shows the main "Worship with Us" hero image. Then to get to the Worship with Us article, you then have to click on the Main title.

The navigation doesn't really work as a menu right now, and I want it to. Does that make sense?

I want to click on the Worship with Us navigation item and go directly to the Worship with Us article (or at least have that option).

Also, I can't apply a hover attribute to the navigation. How can I make that happen?

Re: Navigation link doesn't go to article 11 years, 9 months ago #3981

  • loitt
  • OFFLINE
  • Platinum Boarder
  • Posts: 2222
  • Karma: 48
Hi RANDY GARBIN,

Please discuss with us through the ticket.

We need more information from your site to check the module.

Thanks
Ticket System | Join our Clubs to download our extensions and templates
  • Page:
  • 1
Time to create page: 0.21 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes