Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest
Report bugs, Userguide, New Ideas..
  • Page:
  • 1
  • 2

TOPIC: Can´t use Module

Can´t use Module 1 year, 3 months ago #49766

Hi,

tried to use SJ Mega Menu in Joomla 4 site.
Everytime i activate the module, i got this error:
"Cannot access protected property Joomla\CMS\Menu\MenuItem::$params"

Thx for your help
S. Teigeler

Re: Can´t use Module 1 year, 3 months ago #49772

Dear sir
SJ Mega Menu currently not support php8 , we will update in the next versions
Thank you!

Re: Can´t use Module 1 year, 3 months ago #49775

Hello,
thx for your reply.
I switch PHP to Version 7.4, but the error still exists.
The used template framework is Helix Ultimate.
Best regards
S. Teigeler

Re: Can´t use Module 1 year, 3 months ago #49778

Dear sir
Can you provide me your login account (account admin , account ftp ) ?, I will check
Thank you!

Re: Can´t use Module 1 year, 3 months ago #49781

Hello,
meanwhile I found this:
https://docs.joomla.orcompatibility_issues_in_Joomla_4#JMenuItem
The error we get, occurs also with other menu-extensions, when upgrade to Joomla 4.
Best Regards
S. Teigeler

Re: Can´t use Module 1 year, 3 months ago #49803

Dear sir
after logging in i get the message , please check again
prnt.sc/v81WewFmz1QO
Thank you!
  • Page:
  • 1
  • 2
Time to create page: 0.23 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes