Buy One OpenCart Theme, Download One for Free!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

Warning: require_once(__DIR__/core/helper.php)
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Warning: require_once(__DIR__/core/helper.php)

Warning: require_once(__DIR__/core/help​er.php) 6 years, 1 month ago #10638

hi
I have trouble extension gallery and I also read your guide
But the problem is not solved.
I appreciate your help.

The home page after install says
Warning: require_once(__DIR__/core/helper.php)

www.sms-meli.com/fa/test/

tanks

Re: Warning: require_once(__DIR__/core/help​er.php) 6 years, 1 month ago #10651

Re: Warning: require_once(__DIR__/core/help​er.php) 6 years, 1 month ago #10658

hi and tanks

but After replacing __DIR__ => dirname(__FILE__) the following error code to be changed

Fatal error: Class 'ImageHelper' not found in /home/public_html/modules/mod_sj_gallery/tmpl/default.php on line 12


What should be changed in the server upgrade?

tanks

Re: Warning: require_once(__DIR__/core/help​er.php) 6 years, 1 month ago #10677

Dear mostafa k,

You can try to go to yoursite/modules/mod_sj_gallery/tmpl/default.php find:

ImageHelper::setDefault($params);


=> Edit to:

if (!class_exists ('ImageHelper')) {

require(JPATH_SITE . DS . 'modules' . DS . 'mod_sj_gallery' . DS . 'core' . DS . 'helper_image.php'); }

ImageHelper::setDefault($params);


Thanks
Last Edit: 6 years, 1 month ago by thuygtn.
The following user(s) said Thank You: mk2

Re: Warning: require_once(__DIR__/core/help​er.php) 6 years, 1 month ago #10688

hi

For better performance, this Quick Start, Which version of php is better?

Are there any configuration on the server?

tanks

Re: Warning: require_once(__DIR__/core/help​er.php) 6 years, 1 month ago #10694

Dear mostafa k,

Please check your site system information : Site=> System Information to check version of Joomla and PHP. You can refer at: www.joomla.org/technical-requirements.html

Thanks
The following user(s) said Thank You: mk2
  • Page:
  • 1
  • 2
Time to create page: 0.41 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes