Buy One OpenCart Theme, Download One for Free!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

Fatal error: Class 'YTools' not found
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Fatal error: Class 'YTools' not found

Fatal error: Class 'YTools' not found 5 years, 8 months ago #14990

Hi Guys

i met the following issue

I cannot set up any News module as I always get this error message:
Fatal error: Class 'YTools' not found in

htdocs/joomla/templates/sj_joomla3/html/mod_sj_basic_news/default.php on line 42

this issue is that same as the following post:
www.smartaddons.com/forum/296-joomla-templates/10796-sj-joomla3-still-crashing-with-news-module

but i met the following issue when i change code code like above post

Warning: include_once(C:\xampp\htdocs\joomla/modules/mod_sj_basic_news/core/sjimport.php): failed to open stream: No such file or directory in C:\xampp\htdocs\joomla\templates\sj_joomla3\html\mod_sj_basic_news\default.php on line 11

so i check the folder which the error message point out, i can not find the sjimport.php file there


the Joomla version i am using is 3.2 and the template which i am using is mod_sj_basic_news_j25-j30-res_v3.0.zip .

Re: Fatal error: Class 'YTools' not found 5 years, 8 months ago #15444

Dear boboking,

I am sorry about the lateness.
Can you give me your live url to check?

Thanks!

Re: Fatal error: Class 'YTools' not found 4 years, 7 months ago #22409

I have the same error. What is here the solution?

Re: Fatal error: Class 'YTools' not found 2 years, 6 months ago #31768

I have the same error. What is here the solution?

Re: Fatal error: Class 'YTools' not found 2 years, 6 months ago #31793

Dear medero,

Maybe you already used old version of YT plugin, you can try download the quickstart file, then copy the folder \plugins\system\yt from quickstart to your site again.

Thanks
  • Page:
  • 1
Time to create page: 0.41 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes