ShoesMax - Minimal Shoes Store Shopify Theme!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

Cannot install under J25
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Cannot install under J25

Cannot install under J25 7 years, 6 months ago #4492

When I try to install under J2.5.6 I get the error message "Unable to find install package"
The topic has been locked.

Re: Cannot install under J25 7 years, 5 months ago #4602

  • ilan
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
What worked for me was:

1- Unzip the main container file: mod_sj_newsticker_UNZIPFIRST.zip

2- Unzip to a new directory the content of the file: mod_sj_newsticker_J17-j25.zip

3- Upload that directory to your installation's tmp file (usually something like /home/user/domain/publuc_html/tmp/newly_unziped_mod_directory/)

4- Change permissions of the directory and all its contents to full read and write (777)

5- Now install from the joomla admin using the option of "Install from Directory" and giving the full path to the unziped directory that you just uploaded.

That did it for me,

Hope that helps
Ilan
The topic has been locked.

Re: Cannot install under J25 7 years ago #7440

hello

same, i cannot install it on joomla 2.5.8

i tried the upload from directly, didn't work either...

strange as it is not the first extension i installed from smartaddons, and up to know, it was working ok.

any help please ?

thank you
The topic has been locked.

Re: Cannot install under J25 7 years ago #7459

  • loitt
  • OFFLINE
  • Platinum Boarder
  • Posts: 2222
  • Karma: 48
Dear shiyde,

We have updated the sj news ticker module and install it on your site.

Please check it again.

Thanks
Ticket System | Join our Clubs to download our extensions and templates
The topic has been locked.
The following user(s) said Thank You: shiyde

Re: Cannot install under J25 7 years ago #7465

Oh thank you very much for this !
The topic has been locked.
  • Page:
  • 1
Time to create page: 0.45 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes