Buy One OpenCart Theme, Download One for Free!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

Nothing shows up
(1 viewing) (1) Guest

TOPIC: Nothing shows up

Nothing shows up 5 years, 9 months ago #14270

  • isamar85
  • OFFLINE
  • Single Product
  • Junior Boarder
  • Posts: 20
  • Karma: 0
When I setup Faq module there is no options available and this msg comes up please help
Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'JCache' does not have a method 'setCacheValidation' in /srv/disk9/1213668/www/triplea.atspace.eu/libraries/joomla/cache/controller.php on line 67

Fatal error: Call to a member function getParams() on a non-object in /srv/disk9/1213668/www/triplea.atspace.eu/modules/mod_so_faq/content.class.php on line 70

Re: Nothing shows up 5 years, 9 months ago #14272

Dear Barbara Tembriou,

Could you please send your site account to us? We will check directly.
For the security reason, please enter your site account in
Require Help
From Staff + Mod/Admin?


Thanks!

Re: Nothing shows up 5 years, 9 months ago #14273

  • isamar85
  • OFFLINE
  • Single Product
  • Junior Boarder
  • Posts: 20
  • Karma: 0
didn't understand where to sent this and how?

Re: Nothing shows up 5 years, 9 months ago #14274

  • diepnt
  • OFFLINE
  • Platinum Boarder
  • Posts: 442
  • Karma: 8
Dear Barbara Tembriou,

Please do as our guide for Manage account on Forum in this link: www.smartaddons.com/k2-from-our-blog/item/350-manage-account-panel-for-customers

Thanks!

Re: Nothing shows up 5 years, 9 months ago #14278

  • isamar85
  • OFFLINE
  • Single Product
  • Junior Boarder
  • Posts: 20
  • Karma: 0
Ok

Re: Nothing shows up 5 years, 8 months ago #14286

  • diepnt
  • OFFLINE
  • Platinum Boarder
  • Posts: 442
  • Karma: 8
Dear Barbara Tembriou,

Could you please let me know the name of product you're using? We will help you switch this question to technical department for resolving.

Thanks!
Time to create page: 0.40 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes