Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

SJLive Template Update (Errors with current AdsManager versions)
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: SJLive Template Update (Errors with current AdsManager versions)

SJLive Template Update (Errors with current AdsManager versions) 8 years, 8 months ago #25728

I recently contacted Thomas Papin (the developer of AdsManager). He wrote me: "...lot of errors with sjlive and latest adsmanager version...".
AdsManager is currently in version 3.1.1 (SJLive Quickstart package still has AdsManager 3.0.8).
This creates problem when user purchases commercial AdsManager script, because they will be latest version 3.1.1
Can you please update SJLive to most recent AdsManager version so users can use it with current AdsManager scripts?

Thank you.
  • Page:
  • 1
Time to create page: 0.18 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes