My Cart (0 item)
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: Home
December.28.2016

Joomla Security Announcement: PHPMailer Security Advisory

Hi Guys,

There's a high priority security issue occurred on the third-party PHPMailer that distributed with Joomla! versions up to 3.6.5. All PHPMailer library versions are vulnerable to a remote code execution vulnerability.

Joomla Security Announcement: PHPMailer Security Advisory

Through the JMail class, there are additional validation which execute this vulnerability impractical within the Joomla environment. Extensions which mass a separate version of PHPMailer or do not use the Joomla API to send email may be vulnerable to this issue.

Solution:

Joomla users: No action required, the updated library will be included in the next scheduled release and additional mechanisms exist in Joomla core to prevent triggering the vulnerability.

Separate PHPMailer users: upgrade to 5.2.18 or newer as soon as possible.

» Visit legalhacker and github for further details.

Our Joomla Templates & Extensions

We always keep our Joomla Templates and Joomla Extensions up-to-date with latest Joomla version to patch any issues as well as update new features.

Follow us and keep in touch to quickly access a wide range of high performance Joomla templates and extensions.

Thanks for reading!

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now

Share this site