Buy One OpenCart Theme, Download One for Free!
0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeBlogNews & UpdatesProtect your Site from Critical Security Leak in all Joomla Versions
December.15.2015

Protect your Site from Critical Security Leak in all Joomla Versions

As Joomla 3.4.6 released to patch a critical vulnerability that affects all versions from 1.5 to 3.4, you need to update you Joomla website immediately. This article will show you how to check whether your site is affected or not.
Protect your Site from Critical Security Leak in all Joomla Versions

How to check the exploitation?

Check your logs right away.

Look for requests from 146.0.72.83 or 74.3.170.33 or 194.28.174.106 as they were the first IP addresses to start the exploitation.

Also check your logs for “JDatabaseDriverMysqli” or “O:” in the User Agent as it has been used in the exploits.

If you find them, consider your Joomla site compromised.

In this case, please update your site to Joomla 3.4.6 or apply the hotfixes for Joomla 1.5 and 2.5 users that the instruction was clearly made in the blog: Update your website security with Joomla 3.4.6

We always catch up with the latest version of Joomla in order to carry out the best quality Joomla Templates as well as Joomla Extensions. Let's keep in touch with us to quickly access a wide range of high performance products now!

Hope it helps and thanks for reading!

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes