Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

Error after Quickstart installation
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Error after Quickstart installation

Re: Error after Quickstart installation 10 years, 11 months ago #10018

  • SA Thuy
Dear blink black,

First, please go to Template Manager, check your layout.

Then, please go to yoursite\templates\sj_health\layouts and open layout file, example left-main-right.xml, find:

<content html5tag="section" order="6" id="content">
			<positions>
				<position class="span12" group="left" style="ytmod2" type="modules">position-6</position>
				<position 
					class="span12" 
					group="main" type="message"></position>
				<position 
					class="span12" 
					group="main" style="ytmod" type="modules">breadcrumb</position>
				<position 
					class="span12" 
					group="main" type="component">component</position>
				<position 
					class="span12" 
					group="main" style="ytmod2" type="modules">position-5</position>
				
				
				<position class="span12" group="right" style="ytmod" type="modules">position-7</position>
				<position class="span7 first-child" data-stablet="span12" style="ytmod" type="modules">position-c</position>
				<position class="span5" data-stablet="span12"  style="ytmod" type="modules">position-d</position>
			</positions>
		</content>

=>
<content html5tag="section" order="6" id="content">
			<positions>
				<position class="span12" group="left" style="ytmod2" type="modules" width="160px">position-6</position>
				<position 
					class="span12" 
					group="main" type="message"></position>
				<position 
					class="span12" 
					group="main" style="ytmod" type="modules">breadcrumb</position>
				<position 
					class="span12" 
					group="main" type="component" width="800px">component</position>
				<position 
					class="span12" 
					group="main" style="ytmod2" type="modules">position-5</position>
				
				
				<position class="span12" group="right" style="ytmod" type="modules" width="160px">position-7</position>
				<position class="span7 first-child" data-stablet="span12" style="ytmod" type="modules">position-c</position>
				<position class="span5" data-stablet="span12"  style="ytmod" type="modules">position-d</position>
			</positions>
		</content>


Thanks
The topic has been locked.

Re: Error after Quickstart installation 10 years, 11 months ago #10034

Thank you so so so so MUCH SA Thuy... The problem is that I have already switched to a non responsive template SJ Plus and I'm having a few issues with that one too. I'll keep you posted. Thanks a lot again
The topic has been locked.

Re: Error after Quickstart installation 10 years, 10 months ago #10047

  • SA Thuy
Dear blink black,

If you having any issues with SJ Plus template, please feel free to contact us in www.smartaddons.com/forum/298-sj-plus. We would be happy to assist you.

Thanks
The topic has been locked.
  • Page:
  • 1
  • 2
Time to create page: 0.19 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes