0
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum

We are here to serve :)

Our support team is currently online to solve your issues.

Our support team is currently offline

Our support heroes might not be around this hour. Please expect some delays.

Our support is available from

Monday - Friday 8am - 5:30pm GMT+7

Your time: 00:00:00
Our time: 00:00:00

Welcome, Guest

Category images not displaying well with Firefox
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Category images not displaying well with Firefox

Re: Category images not displaying well with Firefox 6 years, 7 months ago #9038

SA Thuy, you are amazing. Thanks a lot. One other question relating to this.

Do you know how I can make the pictures to be one size (width and height). If you look at the pictures now, some are longer, while some are shorter.

Re: Category images not displaying well with Firefox 6 years, 7 months ago #9061

Dear blink black,
Please open templates.css file (bunibuni.com/templates/sj_worldnews/css/template.css) and find:
span.catItemImage img {
    border: medium none;
    padding: 0;
}

change to:
span.catItemImage img {
    border: medium none;
    height: 170px !important;
    padding: 0;
    width: 290px !important;
}


Thanks
The following user(s) said Thank You: blink_black

Re: Category images not displaying well with Firefox 6 years, 7 months ago #9093

OMG, you are amazing. I asked the same question before and SA SUPPORTER told me that it cannot be done.
www.smartaddons.com/forum/234-sj-worldnews/6415-category-images-are-not-fixed-i-need-help-fixing

You are truly awesome SA THUY.... My site is looking better now. I have just another question.

Re: Category images not displaying well with Firefox 6 years, 7 months ago #9094

URL: bunibuni.com/latest

If you look there, you will notice that some intro texts are more than the others. Is there a way to set the character limit on intro text to 100.

Re: Category images not displaying well with Firefox 6 years, 7 months ago #9105

Dear blink black,

-In administration, you can config of category in K2:
Components->K2->Categories
-Please choose categories that you want to edit length of intro text
-In 'Item view options in category listings' at right column, find 'Introtext word limit' and enter number words you want.
-Save

Thanks
The following user(s) said Thank You: blink_black
  • Page:
  • 1
  • 2
Time to create page: 0.39 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Suggested Posts

(/)
Result not found!

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes