Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
You are here: HomeForum
Welcome, Guest

YT Mege News II has no J2.5 in the zip-file
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: YT Mege News II has no J2.5 in the zip-file

Re: YT Mege News II has no J2.5 in the zip-file 12 years, 3 months ago #3095

  • lacostechiu
  • OFFLINE
  • Single Product
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
Very soon and power support !!
And I bought 5 modules yesterday.
All works fine now !

This issue because I had no create some sub-categories....
Thank you !

Re: YT Mege News II has no J2.5 in the zip-file 12 years, 3 months ago #3099

  • loitt
  • OFFLINE
  • Platinum Boarder
  • Posts: 2222
  • Karma: 48
Hi Simon Adrian,

In the UNZIPFIRST-file, you can see the mod_yt_meganewsii_j17 zip file.

It is used on Joomla17 and joomla 25.

Please install it.

Thanks
Ticket System | Join our Clubs to download our extensions and templates
  • Page:
  • 1
  • 2
Time to create page: 0.22 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.

Latest My Topics

No posts to display.

Love all our templates?

Join our membership clubs starting at $49 only for access to all of our templates

Join Now
Home Pricing
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
SearchSupport
Magento Themes Magento Extensions Free Magento Extensions Prestashop Themes Prestashop Modules Magento 2 Themes