My Cart (0 item)
Your Cart is currently empty!
Product update
Coupon
add
Coupon code invalid! Please re-enter!
AJAX loader
Welcome, Guest

Failure after installing sj_joomla3 and YT Plugin
(1 viewing) (1) Guest

TOPIC: Failure after installing sj_joomla3 and YT Plugin

Failure after installing sj_joomla3 and YT Plugin 2 years, 1 month ago #5265

  • fburger
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Points: 35
  • Karma: 0
Hi.. I have a problem.

Clean install of Joomla 3.0.1. Standard template works well.
Then I want to install your template sj_joomla3 incl. YT-Plugin

Then I activate the YT-Plugin. After this Joomla has a problem.
When I try to open the page, it says

Failure 0, DateTime::__construct(): Failed to parse time string (jerror) at position 0 (j): The timezone could not be found in the database

Timezone in the configuration is set to my timezone.

When I deinstall the YT-Plugin and the template, everything works well.

System:
own VServer
Debian 6, Apache 2.2.16
PHP Version 5.3.3-7+squeeze14
PHP Interface: cgi-fcgi
Database: 5.1.63-0+squeeze1

All folders are writeable..

Do you have a hint for me?

Edit:
Puhh.. sorry "News and Announcements" looks wrong, maybe someone can change this
Last Edit: 2 years, 1 month ago by fburger.

Re: Failure after installing sj_joomla3 and YT Plugin 2 years, 1 month ago #5269

  • loitt
  • OFFLINE
  • Moderator
  • Posts: 2244
  • Points: 8000
  • Karma: 47
  • Honor Medal 2009
Dear Juergen,

I have just check sj_joomla3 template on Joomla3.0.1.

It is normal now.

Please check your time zone again.

Thanks
Ticket System | Join our Clubs to download our extensions and templates

Re: Failure after installing sj_joomla3 and YT Plugin 2 years ago #5340

  • diagnet63
  • OFFLINE
    • Expired - JTC-Personal License
  • Junior Boarder
  • Posts: 20
  • Points: 105
  • Karma: 0
Hello

I ve just posted in the sj_joomla3 section, i get exactly the same problem, it does not seem to be really related to the timezone, but more to the date format, you ll see the error stack in my post

tks

www.smartaddons.com/forum/241-sj-joomla3/5339-failed-to-parse-time-string-jerror-at-position-0#5339
Last Edit: 2 years ago by diagnet63.

Re: Failure after installing sj_joomla3 and YT Plugin 2 years ago #5352

  • fburger
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Points: 35
  • Karma: 0
I don't found a solution until yet.

I tried the Template with the quick start installaton (which can be downloaded here)
With this it works, but I'm not a member, so I can't log in after installation.
The documentation how to use is only for members. I'm shortly thought about installing the quickstart installation and resetting the password over Database. But that isn't how this should be used (I think). So I haven't done it.

I deinstalled this installation and tried again
Same problem as before. I also tried the original Joomla version (and not the Joomla German which I downloaded from joomlaos.de). Same problem.

So it must be something in the new installed Joomla. The Quickstart Installation works. If you are a member of smartaddons, take this.

Re: Failure after installing sj_joomla3 and YT Plugin 2 years ago #5359

  • loitt
  • OFFLINE
  • Moderator
  • Posts: 2244
  • Points: 8000
  • Karma: 47
  • Honor Medal 2009
Dear Juergen,

Can you please tell me about the version of php and my sql which you use now?

Thanks
Ticket System | Join our Clubs to download our extensions and templates

Re: Failure after installing sj_joomla3 and YT Plugin 2 years ago #5387

  • fburger
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Points: 35
  • Karma: 0
System:
own VServer
Debian 6, Apache 2.2.16
PHP Version 5.3.3-7+squeeze14
PHP Interface: cgi-fcgi
Database: 5.1.63-0+squeeze1

All other templates work fine. So it must be a problem with the yt_plugin.
When the yt_plugin is acitivated and I use another template, it works but on debug line there is also the text "Failure 0, DateTime::__construct(): Failed to parse time string (jerror) at position 0 (j): The timezone could not be found in the database"

When I deactivate the plugin all is fine.
Time to create page: 0.36 seconds

Notification

Please find your issue via Suggested Posts before submitting your question. We have solved the most of issues and maybe your issue was solved before.
Banner

Suggested Posts

Latest My Topics

No posts to display.

Top thanks

Top Thanks Thanks
loitt 281
thuygtn 256
anhqn 179
admin 111
yennt 88
addmin 63
dungnv 39